Diese Website ist optimiert für Firefox.   

Die Tippfarm

TIPPTREE

Excel

Allgemeine Tipps

Datenerfassung

Datenverwaltung und -bearbeitung

Datum und Uhrzeit

Diagrammtipps

Drucktipps

Formatierung Diverse

Formatierung Zahlen

Formeln und Funktionen

0 in Formelergebnissen unterdrücken

Abfangen: Div/0!

Abhängigkeiten in Formeln finden

Absolute Bezüge in relative umwandeln

Alle Formeln anzeigen

Alle Formeln markieren

Alle Sonder- und überflüssigen Leerzeichen aus Zelltext entfernen

Alle Zellen mit Formeln, Konstanten oder Kommentaren markieren

Anzahl der unterschiedlichen Einträge eines Bereichs ermitteln

Arbeitsblätter über Zellbezug auswählen

Aus Einzelpositionen gleitende Wochenergebnisse aufaddieren

Automatischer Vergleich zweier Tabellenbereiche

Bedingte Formatierung mit der AGGREGAT-Funktion

Bedingte Summe mit mehreren Kriterien

Berechnungen in einer Excel-Tabelle

Bereichsnamen auflisten

Bezug auf Bereichsnamen in externer Mappe

Bezug auf Tabelle schnell ändern

Bezüge (relativ / absolut) schnell konvertieren

Blattname in Zelle übernehmen

Datentyp des Zellinhalts auswerten

Datum in Textverknüpfung

Datums-Wertreihen bequem analysieren

Den Funktionsassistenten für verschachtelte Funktionen nutzen

Dezimalpunkt durch Dezimalkomma ersetzen

Echte Zufallszahlen erzeugen

Eindeutige Werte aus Liste ausgeben 1

Eindeutige Werte aus Liste ausgeben 2

Erster, Zweiter, Dritter

Externe Bezüge in einer Arbeitsmappe aktualisieren

Externe Verknüpfungen anpassen

Faktor bedingt berücksichtigen

Fehler-Informationsfunktionen

Fehlermeldungen vermeiden

Fehlerwerte in Formeln unterdrücken

Formatierte Zahl in Textzelle integrieren

Formel für einen Bereich erstellen

Formel in Teilschritten prüfen

Formelauswertung findet Fehler in Formeln

Formelbezug auf Arbeitsblätter variabel machen

Formeln endgültig in Ergebnisse umwandeln

Formeln mit fehlerhaften Ergebnisse markieren

Formeln statt Ergebnisse anzeigen

Formeln und Ergebnisse vergleichen

Formeln übersichtlich kontrollieren

Formelteile hinter Namen verstecken

Funktion TEILERGEBNIS ohne Gruppierung

Funktionen auf "Knopfdruck" verwenden

Funktionen Deutsch - Englisch

Funktions-Assistent schnell aufrufen

Funktionsargumente einfach festlegen

Für Mailadressen Umlaute aus Namen entfernen

GANZZAHL oder KÜRZEN

Grafische Darstellung der Formelzusammenhänge

Großbuchstaben erzwingen

Gültigkeitsbereich von Namen

Hexadezimale Zahlen umwandeln

In Zelle nur Texte ausgeben

Ist ein Wert bereits vorhanden?

Jede zweite Spalte addieren

Kassabuch mit zwei Konten

Keine Doppelerfassung in einem Bereich

Keine Fehler bei Zusammenfassungen (AGGREGAT)

Kommt ein Wert "x" in einem Bereich vor?

Konstante mit Namen belegen

Kürzestschreibweise für Bedingungsprüfung

Letztes Vorkommen eines Zeichens finden

Liste der Zell- und Bereichsnamen einer Arbeitsmappe

Lokale und globale Bereichsnamen

Matrix nach mehreren Kriterien durchsuchen

Matrixformel ohne Zellbezug

Matrixformeln verstehen

Maximalwert eines Teils einer Tabelle ermitteln

Maßeinheiten umwandeln

Mehrere Bereiche auf Übereinstimmung prüfen

Mehrfacheinträge hervorheben

Mehrwertsteuer berechnen

Minimum positiver Zahlen

Mittelwert ohne Ausreißer

Monatswert mit Vorjahrsvergleich

Monatszinssatz korrekt berechnen

Namen als Textbausteine verwenden

Namen anzeigen

Namen vereinfachen Formel

Negative Zahlen korrekt anzeigen

Neue Bereichsnamen auf kurzem Weg

Nur jede 2.(3.) Zeile einer Spalte addieren

Nur negative Werte summieren

Planwerte um fixe Faktoren verändern

Planziffern auf Sensitivität prüfen (1)

Planziffern auf Sensitivität prüfen (2)

Preisvergleich über mehrere Produkte und unterschiedliche Mengen

Prozentuelle Auf- und Abschläge

Rang innerhalb einer Zahlenliste

Rechenergebnisse per Überwachung kontrollieren

Rechenergebnisse runden

Rechnen mit Wahrheitswerten

Relative Bereichsnamen

Relative externe Bezüge unmittelbar erzeugen

Runden mit OBERGRENZE / UNTERGRENZE

Runden von Zahlen auf die ERSTEN x Stellen

Schrittweise Auswertung von Formeln und Fehlersuche

Spaltenbezeichnung aus Spaltennummer und umgekehrt

Spaltennummerierung umwandeln

Spezialität beim Runden

Standardabweichung - einfach erklärt

Statistikfunktion TREND

Statusleistenfunktionen für Turboergebnisse

Summe aus dem Produkt mehrerer Spalten bilden

Summe der Schnittmenge zweier Bereiche

Summe ohne Extremwerte

Summen bilden

Summenprodukt mit Bedingung

SUMMEWENN - Ausdruck als Kriterium

SUMMEWENN: Bedingung als Zellbezug

Summieren trotz Fehlerwerten

SVERWEIS mit zwei Bedingungen

Tabellen-Datenpunkte mit INDEX auswerten

Tabellenbereich mit Bedingungen summieren

Teile aus Zelltext auslesen

Telefonnummern automatisch "bereinigen"

Text einer Formel darstellen

Text in Zahlen umwandeln

Textbausteine als Namen festlegen

Texte in Formeln

Textzellen verknüpfen

Transponieren und verknüpfen

Unsichtbare Parameter

Variable Summenbereiche

Verknüpfung mit Doppelklick anwählen

Verknüpfungen mit anderen Dokumenten nicht automatisch aktualisieren

Verschachtelte Funktionen

Vertikale Liste zu Matrix umformen

Vor- und Nachnamen trennen (1)

Vor- und Nachnamen trennen (2)

Websites mit der Funktion HYPERLINK aufrufen

Wert schon vorhanden?

Werte gerundet summieren

Werte nach Monaten aufaddieren

Wurzel ziehen

Über mehrere Blätter summieren

Überflüssige Leerzeichen entfernen

Zahl aus Verkettung von Ziffern erstellen

Zahl in formatierten Text umwandeln

Zahlen automatisch runden

Zeilennummer eines bestimmten Inhalts finden

Zelladressen und Zellbezugsarten

Zellbezug zu externer Arbeitsmappe

Zellen mit Zahl und Text addieren

Zellinformationen abfragen

Zielwert aus rechteckigem Bereich auslesen

Zielwertprognosen erstellen

Ziffernsumme bilden

Zufallszahlen für Testzwecke

Zusätzliche Funktionen für Datum & Uhrzeit

Zweit- und drittgrößten Wert berechnen

Zweit- und drittgrößter Wert einer gefilterten Tabelle

Zwischensummen summieren

ZÄHLENWENN mit mehreren Bedingungen

PowerPivot

Zu noch mehr Excel-Tipps…

Hard-, Software, IT-Security

Internet

Office-Tools

OneNote

Outlook

PowerPoint

Windows

Word

Zeitschriften, Fachbücher

Zusatzinfos

Nr. 23: Lokale und globale Bereichsnamen

Tippfarm auch auf:  XING und Twitter 

Tipp getestet unter Excel 2003, 2007, 2010, 2013.

Wenn Sie mit Bereichsnamen arbeiten, müssen Sie den Unterschied zwischen lokalen und globalen Namen kennen:

  • Globale Namen gelten für die ganze Arbeitsmappe:
  • Lokale Namen sind nur in einem einzige Arbeitsblatt gültig.

Namen erzeugen Sie mit

  • + oder
  • über das Menü Einfügen - Namen - Definieren (Excel 2003) bzw. Formeln - Definierte Namen - Namen definieren (Excel 2007/10) oder
  • durch einen Eintrag im Adressfeld der Bearbeitungszeile.

Im Dialog Namen definieren ( + ) können Sie im Textfeld Bezieht sich auf den Bezug nachlesen: z.B. "Blattname!A1:C3"
Der Bereichsname ist (mit den üblichen Einschränkungen der Zeichenverwendung) frei wählbar (z.B.: "Umsatz").

Standardmäßig werden globale Namen erzeugt. Sie können in der gesamten Arbeitsmappe verwendet werden.
Ist der Bereich "A1:A6" als "Umsatz" benannt. Erezugt Excel bei Verwendung der Summenfunktion
statt =SUMME(A1:A6) die Formel =SUMME(Umsatz).

Lokale Namen entstehen beim Kopieren von Arbeitsblättern, die Namen enthalten. Da Namen stets eindeutig sein müssen, bleibt die globale Gültigkeit nur in der Ursprungstabelle erhalten. In der Kopie ist der Name nur mehr innerhalb der Tabelle gültig.
Die obige Summenformel mit dem Bereich "Umsatz" ist, wenn es sich um einen lokalen Bereichsnamen handelt, nur mehr innerhalb der Tabelle gültig. In jedem anderen Blatt muss die Formel lauten:
=SUMME(Tabellename!Umsatz).

Seit Excel 2007 können Sie einen lokalen Bereichsnamen aber auch manuell erzeugen:

  1. Öffnen Sie mit + den Namens-Manager.
  2. Klicken Sie auf die Schaltfläche Neu.
  3. Erstellen Sie den neuen Namen und wählen Sie dabei im Dropdownfeld Bereich das Arbeitsblatt aus, in den der Name lokal gültig sein soll.
  4. 2x OK
Eingestellt: 23.12.05 - Update: 23.12.2012 - Abrufe: 6.188