Diese Website ist optimiert für Firefox.   

Die Tippfarm

PowerPoint: Text von Bild umfließen lassen - 17.02.17

Word: Aufzählung, Nummerierung beim Tippen - 14.02.17

Internet: Historische Zeitungen und Zeitschriften - 13.02.17

Excel: Wenn Excel extrem langsam wird… - 10.02.17

Outlook: Nachrichten bestimmter Absender hervorheben - 09.02.17

Excel: Bereichsdaten ohne leere Zellen einfügen - 25.01.17

Hard-, Software, IT-Security: Alte pwi-Dateien öffnen - 28.11.16

Excel: Bezeichnung zum Wert von KGRÖSSTE ermitteln - 25.11.16

OneNote: Text von pdf-Dateien speichern - 22.11.16

Excel: Potenzieren mit Excel - 15.11.16

PowerPoint: Nur bestimmte Attribute eines kopierten Textes einfügen - 11.11.16

Excel: Zwei Arbeitsblätter gleichzeitig anzeigen - 08.11.16

Windows: Schnellmenü aufrufen - 06.09.16

Word: Nicht druckbare Formatierungssymbole anzeigen - 11.08.16

Word: Querformat für eine Dokumentseite - 11.08.16

PowerPoint: PDF in eine Präsentation einfügen - 29.07.16

Excel: Nur bestimmte Elemente eines kopierten Bereichs einfügen - 29.07.16

Word: Nur bestimmte Elemente eines kopierten Texts einfügen - 26.07.16

Windows: Namen und Symbole von Ordnern ändern - 14.07.16

Excel: Absolute Bezüge in Excel-Tabellen - 14.06.16

Windows: Benutzerwechsel unter Windows 10 - 31.05.16

Word: Kapitelüberschrift in Kopfzeile - 02.05.16

Windows: Zwischenablage leeren 2 - 18.04.16

Windows: Zwischenablage leeren 1 - 18.04.16

PowerPoint: Präsentation als pdf speichern 2 - 16.04.16

Excel: Viele Zellen, gleiche Daten - 14.04.16

Word: Zeichen / Wörter / Absätze zählen - 09.04.16

Excel: Von Arbeitsmappe zu Arbeitsmappe - 21.02.16

PowerPoint: Präsentation als Video speichern - 19.01.16

Excel: Anzahl der Eingaben beschränken - 28.12.15

Nr. 1896: Bezeichnung zum Wert von KGRÖSSTE ermitteln

Tippfarm auch auf:  XING und Twitter 

Aus Rubrik: Excel - Formeln und Funktionen

Tipp getestet unter Excel 2003, 2007, 2010, 2013.

Mit der Funktion KGRÖSSTE (siehe Tipp Zweit- und drittgrößten Wert berechnen) können Sie den x.größten Wert einer Matrix berechnen. Meist wollen Sie aber auch wissen, wo dieser Wert steht, bzw. worauf er sich bezieht (z.B. kann der gesuchte Wert in Spalte B, die Zeilenüberschrift in A stehen).

So lösen Sie das Problem (im Beispiel für den zweitgrößten Wert):

  1. Ermitteln des zweitgrößten Wertes:

    =KGRÖSSTE(B1:B100;2)

  2. Mit der folgenden Formel finden Sie die Zeilennummer des oben gefundenen Wertes:

    =VERGLEICH(KGRÖSSTE(B1:B100;2);B1:B100;0)

  3. Mit der INDEX-Funktion kommen Sie dann zur Zeilenüberschrift, die in Spalte A steht:

    =INDEX(A1:A100;VERGLEICH(KGRÖSSTE(B1:B100;2);B1:B100;0);1)

Erklärungen zu den Funktionen VERGLEICH und INDEX finden Sie im Tipp Tabellen-Datenpunkte mit INDEX auswerten.

Eingestellt: 25.11.16 - Abrufe: 686