Diese Website ist optimiert für Firefox.   

Die Tippfarm

Excel: Hyperlinks formatieren - 26.09.17

Hard-, Software, IT-Security: Joe ordnet Dateien chronologisch - 22.09.17

Windows: Fotos nach Aufnahmedatum ordnen - 22.09.17

PowerPoint: PowerPoint Designer - 05.07.17

Excel: Mittelwert von Wahrheitswerten berechnen - 04.07.17

Excel: Zellinhalte mit grafischen Formen hervorheben - 03.07.17

Excel: PDF-Tabellen nach Excel importieren - 07.06.17

Excel: Wieviele Leerzellen in Bereich? - 25.05.17

Word: Dokumentvorlage wechseln - 18.03.17

Excel: Sitzordnung - 07.03.17

PowerPoint: Text von Bild umfließen lassen - 17.02.17

Word: Aufzählung, Nummerierung beim Tippen - 14.02.17

Internet: Historische Zeitungen und Zeitschriften - 13.02.17

Excel: Wenn Excel extrem langsam wird… - 10.02.17

Outlook: Nachrichten bestimmter Absender hervorheben - 09.02.17

Excel: Bereichsdaten ohne leere Zellen einfügen - 25.01.17

Hard-, Software, IT-Security: Alte pwi-Dateien öffnen - 28.11.16

Excel: Bezeichnung zum Wert von KGRÖSSTE ermitteln - 25.11.16

OneNote: Text von pdf-Dateien speichern - 22.11.16

Excel: Potenzieren mit Excel - 15.11.16

PowerPoint: Nur bestimmte Attribute eines kopierten Textes einfügen - 11.11.16

Excel: Zwei Arbeitsblätter gleichzeitig anzeigen - 08.11.16

Windows: Schnellmenü aufrufen - 06.09.16

Word: Nicht druckbare Formatierungssymbole anzeigen - 11.08.16

Word: Querformat für eine Dokumentseite - 11.08.16

PowerPoint: PDF in eine Präsentation einfügen - 29.07.16

Excel: Nur bestimmte Elemente eines kopierten Bereichs einfügen - 29.07.16

Word: Nur bestimmte Elemente eines kopierten Texts einfügen - 26.07.16

Windows: Namen und Symbole von Ordnern ändern - 14.07.16

Excel: Absolute Bezüge in Excel-Tabellen - 14.06.16

Nr. 1896: Bezeichnung zum Wert von KGRÖSSTE ermitteln

Tippfarm auch auf:  XING und Twitter 

Aus Rubrik: Excel - Formeln und Funktionen

Tipp getestet unter Excel 2003, 2007, 2010, 2013.

Mit der Funktion KGRÖSSTE (siehe Tipp Zweit- und drittgrößten Wert berechnen) können Sie den x.größten Wert einer Matrix berechnen. Meist wollen Sie aber auch wissen, wo dieser Wert steht, bzw. worauf er sich bezieht (z.B. kann der gesuchte Wert in Spalte B, die Zeilenüberschrift in A stehen).

So lösen Sie das Problem (im Beispiel für den zweitgrößten Wert):

  1. Ermitteln des zweitgrößten Wertes:

    =KGRÖSSTE(B1:B100;2)

  2. Mit der folgenden Formel finden Sie die Zeilennummer des oben gefundenen Wertes:

    =VERGLEICH(KGRÖSSTE(B1:B100;2);B1:B100;0)

  3. Mit der INDEX-Funktion kommen Sie dann zur Zeilenüberschrift, die in Spalte A steht:

    =INDEX(A1:A100;VERGLEICH(KGRÖSSTE(B1:B100;2);B1:B100;0);1)

Erklärungen zu den Funktionen VERGLEICH und INDEX finden Sie im Tipp Tabellen-Datenpunkte mit INDEX auswerten.

Eingestellt: 25.11.16 - Abrufe: 3.572