Excel - Datenverwaltung und -bearbeitung - Tipp Nr. 1356

SVERWEIS mit Jokern

Tipp getestet unter Excel 2003, 2007, 2010, 2013;

Erweitern sie die Suche in der SVERWEIS-Funktion, indem Sie mit Jokern suchen. Bauen Sie das Suchkriterium mit einer Textverkettung zusammen, wobei Sie die Joker "*" und "?" einsetzen.
Ein SVERWEIS mit Joker zur hier abgebildeten Beispieltabelle kann z.B. so aussehen:

=SVERWEIS("A*2";A1:B4;2;FALSCH)

Beachten Sie dabei: